Testing, testing [tap, tap, tap] Is this thing on?

Home Forums Introduce Yourself Testing, testing [tap, tap, tap] Is this thing on?

  • Author
    Posts
  • #1573

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    Testing the posting app. I wonder if this will post? I can’t see anything in the editing box.

  • #1574

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    The text doesn’t howw up in the box, using Win10/Chome. I’mm tping blind, and I’m sure making typos.

    • #1576

      Jules Sherred
      Keymaster

      @jules-sherred

      120
      20
      • Points for New Members Icon
      • Points for Each Blog Post Icon
      • Points for Each Comment Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      Okay, try now! It’s fixed on my end.

      "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

  • #1575

    Jules Sherred
    Keymaster

    @jules-sherred

    120
    20
    • Points for New Members Icon
    • Points for Each Blog Post Icon
    • Points for Each Comment Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    Okay. Let me make a CSS change.

    "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

  • #1577

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    Trying a reply, and yep, sure enough, I can see as I type.
    Vielen dank!

    • #1578

      Jules Sherred
      Keymaster

      @jules-sherred

      120
      20
      • Points for New Members Icon
      • Points for Each Blog Post Icon
      • Points for Each Comment Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      Excellent!

      "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

  • #1579

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    Uploading a photo. Second attempt, first was too big.

    Attachments:
    You must be logged in to view attached files.
    • #1581

      Jules Sherred
      Keymaster

      @jules-sherred

      120
      20
      • Points for New Members Icon
      • Points for Each Blog Post Icon
      • Points for Each Comment Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      I’m wondering if I should increase the file size, but half a MB should do. If I make it 1 MB but then, we’d run out of space in short order.

       

      "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

  • #1582

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    I’m guessing you have something that can go through and remove attachments or embedded pictures that are X months/years old? Or maybe as old posts are archived? Either would help, but it should be made known, IMO.

    • #1583

      Jules Sherred
      Keymaster

      @jules-sherred

      120
      20
      • Points for New Members Icon
      • Points for Each Blog Post Icon
      • Points for Each Comment Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      Do you not see the “Maximum file size allowed is 512 KB.” above where you choose a file?

      I don’t have an automatic tool to do the cleaning. I can always increase storage for this domain if we run into that issue and we get enough people paying the Enhanced Membership.

      We’ll cross that bridge when we come to it. I can even install a fundraising thing, kinda like an in-house Kickstarter, for people who want to chip in if extra expenses come up.

      "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

  • #1584

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    That works. Oh, and I do see the limit, I just didn’t think the photo was that big.

    On a completely unrelated note: An ensign, on your own site. Wow, ranks are tough. I figured you’d be at least a Captain, since you made it, and all. 🙂

    Attachments:
    You must be logged in to view attached files.
    • #1588

      Jules Sherred
      Keymaster

      @jules-sherred

      120
      20
      • Points for New Members Icon
      • Points for Each Blog Post Icon
      • Points for Each Comment Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      HA! I reset the points when I recreated the site because the points/rewards module I was using was discontinued.

      "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

  • #1595

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    A musical interlude:

  • #1596

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    A Star Trek Website:
    http://www.startrek.com/

  • #1597

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    A Star Trek tweet:

  • #1599

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon
  • #1601

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    A musical interlude:

    A quoted response. And another picture.

    Attachments:
    You must be logged in to view attached files.
  • #1603

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    The quoted response automagically copied the YouTube embed, and it gave me a puke error when I tried to post it – twice. Editing and removing the YouTube reference allowed it through. No other changes made. This is the error I got:

    • This reply was modified 1 month, 2 weeks ago by  Scott Carpenter. Reason: Add a tag
    Attachments:
    You must be logged in to view attached files.
    • #1606

      Jules Sherred
      Keymaster

      @jules-sherred

      120
      20
      • Points for New Members Icon
      • Points for Each Blog Post Icon
      • Points for Each Comment Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      Okay. The firewall didn’t like quoting the reply with a link for some reason. I’ll see if the firewall logs give me any clues on how to allow quoting with oEmbeds.

      "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

  • #1607

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    Okay. The firewall didn’t like quoting the reply with a link for some reason. I’ll see if the firewall logs give me any clues on how to allow quoting with oEmbeds.

    Cool.
    A layout suggestion (if it can be done, and you agree): the “Reply” and “Quote” buttons are at the top of each post. My reaction when reading to the end is to go to the nearest quote button and hit it to respond to the post I just read. The YouTube error was a lucky mistake, I had planned to quote the response above it. Scrolling back up to quote or reply isn’t something I think to do. Any way to move those to the bottom of the post?

    • #1609

      Jules Sherred
      Keymaster

      @jules-sherred

      120
      20
      • Points for New Members Icon
      • Points for Each Blog Post Icon
      • Points for Each Comment Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      Let me see if I can find an easy way to move that. I had the same thought when I was using the forums on my phone last night.

      As for the quote issue, I’ve whitelisted the action on this topic and I also did a wildcard entry. I don’t know if the wildcard entry will work and I can’t test it myself because my IP Is whitelisted. If you want to try to quote reply to this topic, that would be appreciated:

      History of Enterprise

       

      "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

  • #1608

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    A Star Trek Faceborg: https://www.facebook.com/StarTrek/

    Are all links creating a problem, or just YouTube embeds? Let’s try, and find out.

  • #1610

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    Let me see if I can find an easy way to move that. I had the same thought when I was using the forums on my phone last night.
    As for the quote issue, I’ve whitelisted the action on this topic and I also did a wildcard entry. I don’t know if the wildcard entry will work and I can’t test it myself because my IP Is whitelisted. If you want to try to quote reply to this topic, that would be appreciated:

    History of Enterprise

    Quoting the whole thing. Wow, that’s a lot of code.

    • #1612

      Jules Sherred
      Keymaster

      @jules-sherred

      120
      20
      • Points for New Members Icon
      • Points for Each Blog Post Icon
      • Points for Each Comment Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      Sorry. I wasn’t clear. Go to the History of Enterprise topic and try quoting the video there in your reply to test if the wildcard whitelist is working.

      "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

  • #1611

    Scott Carpenter
    Participant

    @scott-carpenter

    170
    40
    • Points for New Members Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon
  • #1632

    Jules Sherred
    Keymaster

    @jules-sherred

    120
    20
    • Points for New Members Icon
    • Points for Each Blog Post Icon
    • Points for Each Comment Icon
    • Points for Each Forum Post Icon
    • Points for Each Forum Reply Icon
    • Points for Updating Your Avatar Icon

    Okay. The firewall didn’t like quoting the reply with a link for some reason. I’ll see if the firewall logs give me any clues on how to allow quoting with oEmbeds.

    Cool. A layout suggestion (if it can be done, and you agree): the “Reply” and “Quote” buttons are at the top of each post. My reaction when reading to the end is to go to the nearest quote button and hit it to respond to the post I just read. The YouTube error was a lucky mistake, I had planned to quote the response above it. Scrolling back up to quote or reply isn’t something I think to do. Any way to move those to the bottom of the post?

    Okay! This is the best I can do for now but it works and it’s good on mobile.

    "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

    • #1633

      Scott Carpenter
      Participant

      @scott-carpenter

      170
      40
      • Points for New Members Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      That looks beautiful on my phone. I imagine it will on my computer, when I look through that.

    • #1634

      Jules Sherred
      Keymaster

      @jules-sherred

      120
      20
      • Points for New Members Icon
      • Points for Each Blog Post Icon
      • Points for Each Comment Icon
      • Points for Each Forum Post Icon
      • Points for Each Forum Reply Icon
      • Points for Updating Your Avatar Icon

      Excellent!

      "Logic Is The Beginning Of Wisdom, Not The End." -Leonard Nimoy

You must be logged in to reply to this topic.

Skip to toolbar